ozSkoda top of page

Collapse

Announcement

Collapse
No announcement yet.

Air Con Fan failure

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Air Con Fan failure

    Hi all,

    It may be me but after a search I couldn't find anything about my issue here so please advise if possible. 2 days ago my climatronic fans stopped working, due to the wonderful Central Coast weather and no garage I've only just been able to check the fuse and it looks okay. The system seems to be working just doesn't have any fans working - you can change speed settings etc but no response. Anyone had a similar issue?? Car is a 2011 Octavia wagon 103? TDI with DSG.

    ​​​​​​​Regards Craig

  • #2
    Sounds like you need to get it scanned with vcds/vagcom ro see if any errors.

    Could be one of the modules has a fault, or it had an error and has put it in 'safe' mode..

    Any independent with the above tool should be able to scan quickly...

    Sent from my SM-G985F using Tapatalk


    Comment


    • #3
      Thanks jnrdavo, it's mad here on the coast at the moment lots of evacuations and road closures so it may take a while. When I started her today there was a loud groaning noise from the glovebox area also. The pommie forum has a lot of threads with similar issues mostly leading to motor\bearing or control unit or Resistor failures so I'll start with a scan and see how we go from there.

      Regards Craig

      Comment


      • #4
        yeah, lots of floods down here in Sydney too, but luckly not near me (I'm on high land and no rivers/streams close by at all).

        Good luck to all those affected.

        On your car, it could also be the 'control' unit in the dash. I had to replace mine in my cheapo S3 (2009) that I purchased a few years ago... But yes, a scan should hopefully at least point you in the right direction.

        Just one more thing, how's your car battery? I've seen stranger things not work with a low/old battery.

        Comment


        • #5
          Hi jnrdavo, yeah these floods are bad. I've jsut found a german car specialist who seems to know VW Audi Skoda fairly well and has quoted a reasonable price for Full Diagnostic so find out more next Tuesday. He said experience points to fan unit but won't start on it without diagnostic so I'm happy so far. Yeah after owning an Alfa 147 I know what you mean about batteries in these tech heavy vehicles but it seems fine.

          Regards Craig

          Comment


          • #6
            Hi all,
            Just to close this out. Had her scanned at a German specialist workshop I found locally and the blower fan unit had failed so a new unit sourced and fitted and warrantied by them and all working great now.

            Regards Craig

            Comment


            • #7
              Nice one, and nice to have it working again

              Sent from my SM-G985F using Tapatalk


              Comment

              Working...
              X